BrowserLatest versions of Chrome, Safari, Firefox and Edge
ConfluenceLTS 6.6.x, LTS 6.13.x or LTS 7.4.x - applies to both Server and DataCenter editions of Confluence
AcrolinxAcrolinx Server 2018.12 and later and latest version of Acrolinx Cloud
Scroll Versions 1latest
Scroll Translations 1latest

1 optional

Additional Information for your Acrolinx installation

  • Guidance profiles (formerly called Checking profiles) on the Acrolinx server must not be removed if they are still referenced in Confluence
  • The profiles must be visible to all Confluence users that are supposed to use the Acrolinx Connector (by default Acrolinx does not limit profile visibility)
  • "Scorecard Access" must be set to "limited" or "public" on Acrolinx server. See "Users" -> "Privacy"

Next steps

If you fulfil the system requirements, you can move on and install Acrolinx Connector on your Confluence instance.