×

You're using an outdated browser

For a better experience, keep your browser up to date. Check here for the latest version.

Manual

User does not exist

Roman Serazhiev

Roman Serazhiev Last update: Jan 3, 2019


Symptoms

An issue does not get synchronized and appears in the troubleshooting section with the category 'User does not exist' and the message, e.g. '"assignee":"User 'ag1' does not exist."' or '"reporter":"The reporter specified is not a user."'.

The 'assignee' part identifies the internal id of the field which is affected.

Cause

A user was set to the issue in the sender project and no user with the same name exists in the receiver project.

Resolution

Check if you really intended to map the user-related field. If you did, the following steps should be done in order to resolve this problem:

Info

You can also map a user field of your partner to a custom text field if you only want to be informed who performed the change on your partners side.

2x3.7
We use cookies to create a secure and effective browsing experience for our website visitors and to understand how you use our site (i.e. Google Analytics). For more information: click here.
Ok