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Basics
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Example Use Cases
- Bidirectional synchronization
- Unidirectional synchronization
- Synchronize Jira Server with Jira Cloud
- Synchronize one project with multiple others
- Synchronize a private with a public project
- Synchronize without installing
- Migrate Jira projects
- Synchronize with Jira Service Desk
- Synchronize only certain issues
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Configuration
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How-tos
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Troubleshooting
- Analyze and fix errors
- Trigger a resync
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Fix common problems
- General problem situations
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Issue specific problem situations
- Admin or project admin permissions are required
- Bad gateway
- Cannot add or remove watcher
- Cannot create new issue without mapped issue type
- Cannot find transition
- Cannot find transition id
- Cannot perform transition
- Component(s) not valid
- Could not resolve value of Project Key
- Fallback user does not exist
- Field not on the Screen
- Incoming Issue Error
- Incompatible message format
- Invalid JQL Filter
- Invalid license
- Invalid regex syntax
- Issue does not exist
- Issues must be assigned
- JIRA is offline
- Missing attachment permissions
- Missing Issue
- Missing issue type mapping
- Missing message
- Missing parent Issue error
- Missing required fields
- No create version permissions
- No project administration permissions
- Option not valid
- Outgoing Issue error
- Outgoing Send Error
- Priority not valid
- Resolution cannot be chosen
- Security level name is not valid
- Sprint does not exist
- Template error
- The requested board cannot be viewed
- User does not exist
- User not assignable
- Version(s) not valid
- Workflow operation not valid
- Could not resolve value of Issue Key
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Administration
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Reference
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Backbone Issue Sync 3.9.3
Field not on the Screen

Matthias Gaiser Last update: Mar 13, 2019
Symptoms
An issue does not get synchronized and appears in the troubleshooting section with the category 'Field not on screen' and a message containing, e.g. '"customfield_11200":"Field 'customfield_11200' cannot be set. It is not on the appropriate screen, or unknown."'.
The 'customfield_11200' part identifies the internal id of the field which is affected.
Cause
A change occurred in the sender project and the field which is being sent to the receiver project is not on the corresponding edit screen or transition screen (if a transition is configured for performing the changes).
Resolution
The following steps should be done in order to resolve this problem.
- Check if the field is defined for the corresponding screen of this project.
- Alternatively use the JIRA admin helper to identify the problem.
- Access the Field Mappings configuration and make sure that you chose the right fields for your configuration.
- After fixing your configuration...
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