$home.properties.pagetreeHeading.asText
-
Basics
-
Example Use Cases
- Bidirectional synchronization
- Unidirectional synchronization
- Synchronize Jira Server with Jira Cloud
- Synchronize one project with multiple others
- Synchronize a private with a public project
- Synchronize without installing
- Migrate Jira projects
- Synchronize with Jira Service Desk
- Synchronize only certain issues
-
Configuration
-
How-tos
-
Troubleshooting
- Analyze and fix errors
- Trigger a resync
-
Fix common problems
- General problem situations
-
Issue specific problem situations
- Admin or project admin permissions are required
- Bad gateway
- Cannot add or remove watcher
- Cannot create new issue without mapped issue type
- Cannot find transition
- Cannot find transition id
- Cannot perform transition
- Component(s) not valid
- Could not resolve value of Project Key
- Fallback user does not exist
- Field not on the Screen
- Incoming Issue Error
- Incompatible message format
- Invalid JQL Filter
- Invalid license
- Invalid regex syntax
- Issue does not exist
- Issues must be assigned
- JIRA is offline
- Missing attachment permissions
- Missing Issue
- Missing issue type mapping
- Missing message
- Missing parent Issue error
- Missing required fields
- No create version permissions
- No project administration permissions
- Option not valid
- Outgoing Issue error
- Outgoing Send Error
- Priority not valid
- Resolution cannot be chosen
- Security level name is not valid
- Sprint does not exist
- Template error
- The requested board cannot be viewed
- User does not exist
- User not assignable
- Version(s) not valid
- Workflow operation not valid
- Could not resolve value of Issue Key
-
Administration
-
Reference
-
Backbone Issue Sync 3.9.3
Issue does not exist

Matthias Gaiser Last update: Mar 13, 2019
Symptoms
An issue appears in the troubleshooting section with the category 'Issue does not exist' and a message containing, e.g. 'An issue with key 'ABC-123' does not exist for field 'key'.'.
Cause
The issue 'ABC-123' in your JIRA system does not exist anymore or cannot be seen by the integration user. This issue has been previously synchronized with the partner project, and the issue in your project has received a change which should be synchronized, but could not be.
Resolution
In the actions menu, select either:
- Ignore future changes: ignore all future changes synchronized to this issue. Backbone will then discard all changes it received from your partner that were meant for this issue.
- Sync with a new issue: you can tell Backbone to create a new issue and keep syncing with that issue.
2x$versions.current.name