$home.properties.pagetreeHeading.asText
-
Basics
-
Example Use Cases
- Bidirectional synchronization
- Unidirectional synchronization
- Synchronize Jira Server with Jira Cloud
- Synchronize one project with multiple others
- Synchronize a private with a public project
- Synchronize without installing
- Migrate Jira projects
- Synchronize with Jira Service Desk
- Synchronize only certain issues
-
Configuration
-
How-tos
-
Troubleshooting
- Analyze and fix errors
- Trigger a resync
-
Fix common problems
- General problem situations
-
Issue specific problem situations
- Admin or project admin permissions are required
- Bad gateway
- Cannot add or remove watcher
- Cannot create new issue without mapped issue type
- Cannot find transition
- Cannot find transition id
- Cannot perform transition
- Component(s) not valid
- Could not resolve value of Project Key
- Fallback user does not exist
- Field not on the Screen
- Incoming Issue Error
- Incompatible message format
- Invalid JQL Filter
- Invalid license
- Invalid regex syntax
- Issue does not exist
- Issues must be assigned
- JIRA is offline
- Missing attachment permissions
- Missing Issue
- Missing issue type mapping
- Missing message
- Missing parent Issue error
- Missing required fields
- No create version permissions
- No project administration permissions
- Option not valid
- Outgoing Issue error
- Outgoing Send Error
- Priority not valid
- Resolution cannot be chosen
- Security level name is not valid
- Sprint does not exist
- Template error
- The requested board cannot be viewed
- User does not exist
- User not assignable
- Version(s) not valid
- Workflow operation not valid
- Could not resolve value of Issue Key
-
Administration
-
Reference
-
Backbone Issue Sync 3.9.3
Issues must be assigned

Matthias Gaiser Last update: Mar 13, 2019
Symptoms
An issue does not get synchronized, and it appears on the troubleshooting screen with the category 'Issue must be assigned' and the message 'assignee:Issue must be assigned'.
Cause
This error is probably caused because the 'allow unassigned issues' setting in JIRA is set to OFF.
Resolution
You can fix this problem in two ways:
- Enable unassigned issues in JIRA (this will also allow the target issue to be unassigned)
- In the Backbone configuration, edit the 'assignee' field, and check 'Ignore empty values for this user field'. In this case, syncing from a issue with no assignee to an issue with an assignee will not remove the assignee in the target issue.
2x$versions.current.name