You must fulfill the following system requirements to run enlite:

BrowserLatest versions of Chrome, Safari, Firefox and Edge
Confluencelatest version of Enterprise Release 6.13.x
Scroll Versions 1latest
Scroll Translations 1latest

1 optional – if you habe installed one of these apps please download the "SCM" version of Congree Connector

Next steps

If you fulfil the system requirements, you can move on and install Congree Connector on your Confluence instance.