You must fulfill the following system requirements to run enlite:

BrowserLatest versions of Chrome, Safari, Firefox and Edge
Confluence

Maintained Confluence Long Term Support releases (earlier known as Enterprise Releases)

  • 6.13.x
  • 7.4.x
Scroll Versionslatest
Scroll Translationslatest
Scroll Viewportlatest
Scroll PDF Exporter 1latest
Scroll HTML Exporter 1latest
Draw.io 1latest
Comala Workflows 1latest
Comala Workflows for Scroll Versions 1latest
Scroll Acrolinx Connector 2latest
Scroll Congree Connector 2latest
Scroll Word Exporter 2latest
...

1 optional – apps which are part of our enlite package, but not mandatory

2 optional – apps often used in the context of enlite


Next steps

If you fulfil the system requirements, you can move on and install Enlite on your Confluence instance.