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Manual

Missing Images in Exports

Roman Serazhiev

Roman Serazhiev Last update: Jul 6, 2018

Problem

If you export your Confluence content to the wanted format, the images are missing in the exported content or a red X is displayed instead.

  • If images are missing when exporting a page from Confluence.
  • If exports with images take a lot of time and exports without images are fast.
  • If using a third party plugin with macros etc. and its images are missing.

Environment

  • All Scroll Exporters
  • All Scroll Exporter versions

Resolution

  • Open the page with the missing image and check if the images are inserted via Insert > Image and correctly attached to the page.

If the images are inserted correctly and not linked, you have to do the "Scroll Exporters Self Checks".

Performing this test, the Scroll Exporter on your system tries to load a static image from our website to check whether it can establish connections to external servers or if a firewall is preventing it from doing this.

  1. Enter the following URL, depending on the exporter you are using:
    Scroll PDF Exporter: <baseURL>/admin/com.k15t.scroll.pdf.debug/selfcheck/check.action
    Scroll Office: <baseURL>/admin/com.k15t.scroll.office.debug/selfcheck/check.action
    Scroll DocBook Exporter: <baseURL>/admin/com.k15t.scroll.docbook.debug/selfcheck/check.action
    Scroll HTML Exporter: <baseURL>/admin/com.k15t.scroll.html.debug/selfcheck/check.action
    Scroll CHM Exporter: <baseURL>/admin/com.k15t.scroll.chm.debug/selfcheck/check.action
    Scroll EclipseHelp Exporter: <baseURL>/admin/com.k15t.scroll.eclipsehelp.debug/selfcheck/check.action
    Scroll EPUB Exporter: <baseURL>/admin/com.k15t.scroll.epub.debug/selfcheck/check.action 
    For example: https://confluence.mycompany.com/admin/com.k15t.scroll.pdf.debug/selfcheck/check.action 
    The following page should then be displayed:
  2. When the page has loaded check that the columns in the table look the same and please send us a screenshot of the page.

  3. If there is an error message in the table, please send it to us in a readable way to support@k15t.com with a short description of your problem.

Cause

  • The images are not inserted correctly to the page.
  • The server can't reach the image source.

Related Content

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