May 2017

K15t Software is proud to announce the release of Scroll Acrolinx Connector 3.1. This is a compatibility release.

Upgrade notes

When you upgrade to Scroll Acrolinx Connector 3.1, you need to upgrade most of your other Scroll Add-ons

Scroll Acrolinx Connector 3.1 runs on the new Scroll Runtime 2.0 platform – when you upgrade to Scroll Acrolinx Connector 3.1, Scroll Runtime 2.0 is automatically installed.

The following Scroll Add-ons must be updated after installing Scroll Acrolinx Connector 3.1:

  • Scroll Versions/Scroll Translations/Remote Publishing Endpoint/Comala Workflows for Scroll Versions must be upgraded to version 3.6 or later
  • Scroll Viewport must be upgraded to version 2.7 or later

The Scroll Acrolinx Connector 3.1 team

  • Candid Dauth
  • Jens Rutschmann
  • Tobias Anstett
  • Roman Serazhiev
  • Thomas Walker