September 2019

We're pleased to announce the release of Scroll Acrolinx Connector 3.14.0, which is a compatibility release.

End of support for Confluence 6.2 and 6.3

The minimum supported version for 3.14 release is Confluence 6.4.0