You must fulfill the following system requirements to run Scroll Acrolinx Connector 3.0:

BrowserInternet Explorer 11, or the latest versions of Chrome, Safari, Firefox and Edge
ConfluenceConfluence 6.0 and later
AcrolinxAcrolinx Server 5.0 and later

Next steps

If you fulfill the system requirements, you can move on and install Scroll Acrolinx Connector on your Confluence instance.