The following system requirements apply to self-hosted Confluence only. A version of the Scroll Acrolinx Connector for Confluence Cloud is currently not available.

Scroll Acrolinx Connector 3.15

You must fulfill the following system requirements to run Scroll Acrolinx Connector 3.15:

BrowserInternet Explorer 11, or the latest versions of Chrome, Safari, Firefox and Edge
ConfluenceConfluence 6.4 and later
AcrolinxAcrolinx Server 2018.12 and later
Guidance profiles (formerly called Checking profiles) on the Acrolinx server must not be removed if they are still referenced in Confluence
The profiles must be visible to all Confluence users that are supposed to use the Scroll Acrolinx Connector (by default Acrolinx does not limit profile visibility)
"Scorecard Access" must be set to "limited" or "public" on Acrolinx server. See "Users" -> "Privacy"

Scroll Acrolinx Connector 3.14

You must fulfill the following system requirements to run Scroll Acrolinx Connector 3.14:

BrowserInternet Explorer 11, or the latest versions of Chrome, Safari, Firefox and Edge
ConfluenceConfluence 6.4 and later
AcrolinxAcrolinx Server 5.0 and later with Classic API turned on. If Classic API is turned off, please contact Acrolinx to turn it on.

Next steps

If you fulfill the system requirements, you can move on and install Scroll Acrolinx Connector on your Confluence instance.