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Resolve "Broken Reference"

This troubleshooting guide provides step-by-step instructions for resolving the "Broken Reference" error in your Document Manager.

Symptom

You navigate to the Document Manager and see BROKEN REFERENCE on one or more of your document versions.

Potential Causes

The root page belonging to the affected version(s) might have been deleted.

Resolution

Follow these steps to resolve the error:

  1. Identify the missing root page:

    1. Click on the trash icon (Delete) for the version with the error, this action will open the "Delete Page Tree Reference" dialog.

    2. The dialog will name the root page that is missing, and indicate the space where the page should be located.

  2. Check the space trash:

    1. Navigate to the space trash of the specified space.

    2. Look for the root page and its potential child pages.

      • If you cannot find the missing root page, proceed to step 3.

    3. If found, click Restore to retrieve the deleted root page and its child pages.

      • This action should resolve the BROKEN REFERENCE.

    4. After restoring the pages, you will need to manually rearrange the page tree by using the drag and drop method.

  3. Delete the page tree reference:

    1. If the page tree cannot be found, you need to delete the connection between the version and the missing page tree. Navigate to the Document Manager.

    2. Click the trash icon (Delete) again for the version with the BROKEN REFERENCE.

    3. In the "Delete Page Tree Reference" dialog, click Delete.

This action will not delete any pages; it will only delete the version reference, ensuring that if the page tree reappears, the pages will remain intact.

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