Downgrade to a previous version

Confluence versions 6.0 or newer are only compatible with Scroll Translations versions 3.4.0 or newer.

It's not possible to downgrade from version 3.x to version 2.x

If you are using version 3.x of Scroll Translations, you cannot downgrade to version 2.x.

To downgrade:

  1. Make sure that spaces where Scroll Translations is activated are not edited by users. Ideally, redirect all users accessing Confluence to a maintenance page until the downgrade is complete.
  2. Uninstall Scroll Translations, Scroll Platform and Scroll Runtime via Add-ons > Scroll Versions > Uninstall,
  3. Download the earlier version you wish to install.

Cookie Notice

We use cookies to create a secure and effective browsing experience for our website visitors and to understand how you use our site (i.e. Google Analytics). For more information:
Click Here

OK Don't track me.