May 2017

K15t Software is proud to announce the release of Scroll Versions 3.6.

This is a pure compatibility release, with no added functionality or bugfixes over Scroll Versions 3.5.1. Please note that if you upgrade to Scroll Versions 3.6, you will have to update most of your other Scroll add-ons too (see upgrade notes below for details). If you don't want to upgrade those other add-ons, but want to benefit from the newest bugfixes and features, you can upgrade to 3.5.1 without missing out on anything.

Upgrade notes

When you upgrade to Scroll Versions 3.6, you need to upgrade most of your other Scroll Add-ons

Scroll Versions 3.6 runs on the new Scroll Runtime 2.0 platform – when you upgrade to Scroll Versions 3.6, Scroll Runtime 2.0 is automatically installed.

The following Scroll Add-ons are incompatible with Scroll Runtime 2.0, and need to be updated after installing Scroll Versions 3.6:

  • Scroll Translations/Remote Publishing Endpoint/Comala Workflows for Scroll Versions must be upgraded to version 3.6 or later
  • Scroll Acrolinx Connector must be upgraded to version 3.1 or later
  • Scroll Viewport must be upgraded to version 2.7 or later

Please also note;

  • Confluence 5.6 and 5.7 support will be dropped in Scroll Versions 3.7. Scroll Versions 3.7 onwards will only support Confluence 5.8 and later.
  • If you are using any of Scroll Translations, Scroll Versions, Remote Publishing Endpoint or Comala Workflows for Scroll Versions in combination, please use the matching versions of those add-ons.

Updates and Fixes in this Release

New Features and Improvements

T Key Summary Status Resolution
Loading...
Refresh

Bugs fixed

T Key Summary Status Resolution
Loading...
Refresh

The Scroll Versions 3.6 Team

Tobias Anstett
Peter Bastian
Nils Bier
Christoffer Bromberg
Sebastian Hesse
Stefan Kleineikenscheidt
Simon Kusterer
Roman Serazhiev
Daria Huber
Thomas Walker