Team Not Valid

Symptoms

A work item does not get synchronized and appears in the troubleshooting section with the category 'Team not valid' and the message, e.g. “The team XXX does not exist“

Cause

A team was set to the work item in the sender space and is mapped to a value which is not a valid team in the receiver space.

Resolution

The following steps should be done in order to resolve this problem.

  1. Check if the teams exist on both sides. If that’s not the case you can:

    1. Add the team to the receiver side

    2. Change the team on the sender side to a team that does exist on the receiver side

    3. In the field mappings, edit the field mapping for teams from passthrough to correlation to map the desired teams.

  2. After fixing your configuration...

    • ... please perform a retry if you have opted for option A

    • ... please perform a resync if you have opted for option B or C