Symptoms
An issue does not get synchronized, and appears in the troubleshooting section with the category The requested board cannot be viewed and the message {"errorMessages":[],"errors":{"rapidViewId":"The requested board cannot be viewed because it either does not exist or you do not have permission to view it."}}
Cause
This problem has two possible causes:
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The board does not exist
-
the Backbone synchronization user is not allowed to access the board
Resolution
Firstly, check if the board exists.
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If the board does not exist, you need to synchronize to a board that does exist.
-
If the board does exist, the Backbone synchronization user
must be granted the right to access the board